Discussion:
koelproblemen met Vetus 3.10
(te oud om op te antwoorden)
Gerard Dijkstra
2009-09-14 20:05:50 UTC
Permalink
Al enige tijd, misschien wel altijd al gehad, heb ik koelproblemen met mijn
Vetus 3.10. Onlangs in een helder ogenblik bedacht ik wat misschien de
oorzaak zou kunnen zijn. graag zou ik hier de mening van
ervaringsdeskundigen over willen horen.
Het volgende is er aan de hand: Regelmatig moet ik een aantal bruggen en
sluizen passeren om van Warten naar Harlingen te komen. Hoewel het gedrag
van brugwachters ondoorgrondelijk is zijn ook vriendelijke brugwachters die
de brug nog even open houden om mij ook door te laten. Ik geef dan volgas
tot ik door de brug ben (=ca. 7 kn) en dit volgas kan enkele minuten duren.
Ik vind dat een motor dit gewoon moet kunnen, het toerental is dan niet
overdreven hoog. Later blijkt dan dat de motor er koelvloeistof uit gegooid
heeft blijkbaar is hij te heet geworden en heeft de motor gekookt. Alles wat
ik kan bedenken heb ik nagekeken zoals de impeller, los schoepje in het
systeem, de warmtewisselaar, de koppakking en compressie. Alles dik voor
elkaar. Hoewel ik er niet van hou om een monteur te vragen heb ik dit toch
gedaan. Met de monteur erbij de motor volgas gegeven in de box tussen de
palen en dit enkele minuten achter elkaar. En net zoals bij de tandarts de
kiespijn over is was er tot mijn verbazing helemaal niets aan de hand. De
temperatuur, gemeten met een laser op meerdere plaatsen, was prima. Nu heb
ik het volgende bedacht: het koelwater wordt aangezogen door een duims
standpijp door een gat in de bodemplaat. Hieronder zit geen schoep op om te
voorkomen dat er water in de motor perst tijdens het zeilen. Zou het kunnen
dat door een soort venturi-effect door de snelheid van de boot het water met
kracht UIT de pijp gezogen wordt? En het impellerpompje niet genoeg kracht
heeft om hiertegen in te zuigen? Misschien heeft iemand dit eens meegemaakt
of heeft hier ervaring mee.
Norbert Koster
2009-09-14 20:36:19 UTC
Permalink
Post by Gerard Dijkstra
Al enige tijd, misschien wel altijd al gehad, heb ik koelproblemen met mijn
Vetus 3.10. Onlangs in een helder ogenblik bedacht ik wat misschien de
oorzaak zou kunnen zijn. graag zou ik hier de mening van
ervaringsdeskundigen over willen horen.
Het volgende is er aan de hand: Regelmatig moet ik een aantal bruggen en
sluizen passeren om van Warten naar Harlingen te komen. Hoewel het gedrag
van brugwachters ondoorgrondelijk is zijn ook vriendelijke brugwachters die
de brug nog even open houden om mij ook door te laten. Ik geef dan volgas
tot ik door de brug ben (=ca. 7 kn) en dit volgas kan enkele minuten duren.
Ik vind dat een motor dit gewoon moet kunnen, het toerental is dan niet
overdreven hoog. Later blijkt dan dat de motor er koelvloeistof uit gegooid
heeft blijkbaar is hij te heet geworden en heeft de motor gekookt. Alles wat
ik kan bedenken heb ik nagekeken zoals de impeller, los schoepje in het
systeem, de warmtewisselaar, de koppakking en compressie. Alles dik voor
elkaar. Hoewel ik er niet van hou om een monteur te vragen heb ik dit toch
gedaan. Met de monteur erbij de motor volgas gegeven in de box tussen de
palen en dit enkele minuten achter elkaar. En net zoals bij de tandarts de
kiespijn over is was er tot mijn verbazing helemaal niets aan de hand. De
temperatuur, gemeten met een laser op meerdere plaatsen, was prima. Nu heb
ik het volgende bedacht: het koelwater wordt aangezogen door een duims
standpijp door een gat in de bodemplaat. Hieronder zit geen schoep op om te
voorkomen dat er water in de motor perst tijdens het zeilen. Zou het kunnen
dat door een soort venturi-effect door de snelheid van de boot het water met
kracht UIT de pijp gezogen wordt? En het impellerpompje niet genoeg kracht
heeft om hiertegen in te zuigen? Misschien heeft iemand dit eens meegemaakt
of heeft hier ervaring mee.
Dat is zeker mogelijk. Voor vloeistof ken ik formules niet zo goed, maar
bij gassen kan je wel de helft minder flow krijgen. Maar ik begrijp dat
je een natte uitlaat hebt: kan je dit varend controleren door gewoon te
kijken hoeveel water eruit komt (of de temperatuur te meten)? Of een
motortemperatuursensor te monteren?

groet,
Norbert
FSD
2009-09-14 21:01:39 UTC
Permalink
Gerard,

Ik heb 2 jaar geleden soortgelijke ervaring gehad.
Bij veel gas koelvliestof eruit en zelfs bubbelen.
In 1e instantie dacht ik lekke koppakking.
De overstort van koelvloeistof ving ik standaard op in een jerrycan,
dit bleek steeds meer te worden, terwijl je verwacht dat er een tekort
ontstaat.
Kop nagetrokken met moment sleutel.
Na veel omzwervingen en werk kwam ik er achter dat de rubber manchet om
de bronzen pijpbundel in het uitlaat spruitstuk lekte.
De koelwaterpomp had juist zoveel druk dat het langs de manchet perste
en dus niet alles door de pijpbundel ging maar het uitlaatspruitstuk
in.
Het uitlaatspruitstuk is water gekoeld met een bronzen pijpbundel voor
het buiten systeem.
Post by Gerard Dijkstra
Al enige tijd, misschien wel altijd al gehad, heb ik koelproblemen met mijn
Vetus 3.10. Onlangs in een helder ogenblik bedacht ik wat misschien de
oorzaak zou kunnen zijn. graag zou ik hier de mening van ervaringsdeskundigen
over willen horen.
Het volgende is er aan de hand: Regelmatig moet ik een aantal bruggen en
sluizen passeren om van Warten naar Harlingen te komen. Hoewel het gedrag van
brugwachters ondoorgrondelijk is zijn ook vriendelijke brugwachters die de
brug nog even open houden om mij ook door te laten. Ik geef dan volgas tot ik
door de brug ben (=ca. 7 kn) en dit volgas kan enkele minuten duren. Ik vind
dat een motor dit gewoon moet kunnen, het toerental is dan niet overdreven
hoog. Later blijkt dan dat de motor er koelvloeistof uit gegooid heeft
blijkbaar is hij te heet geworden en heeft de motor gekookt. Alles wat ik kan
bedenken heb ik nagekeken zoals de impeller, los schoepje in het systeem, de
warmtewisselaar, de koppakking en compressie. Alles dik voor elkaar. Hoewel
ik er niet van hou om een monteur te vragen heb ik dit toch gedaan. Met de
monteur erbij de motor volgas gegeven in de box tussen de palen en dit enkele
minuten achter elkaar. En net zoals bij de tandarts de kiespijn over is was
er tot mijn verbazing helemaal niets aan de hand. De temperatuur, gemeten met
het koelwater wordt aangezogen door een duims standpijp door een gat in de
bodemplaat. Hieronder zit geen schoep op om te voorkomen dat er water in de
motor perst tijdens het zeilen. Zou het kunnen dat door een soort
venturi-effect door de snelheid van de boot het water met kracht UIT de pijp
gezogen wordt? En het impellerpompje niet genoeg kracht heeft om hiertegen in
te zuigen? Misschien heeft iemand dit eens meegemaakt of heeft hier ervaring
mee.
ZeilDude
2009-09-14 21:24:43 UTC
Permalink
Ik had eenzelfde probleem met een VP 2003 saildrive. Geen probleem met
de aanzuiging, maar wel stijgend en overlopend koelvloeistofpeil. Bleek
dat de pakking in de warmtewisselaar niet goed afsloot en wat
buitenwater bij de koelvloeistof pompte. Vooral bij hogere toertallen.
Weet niet of dit bij de vetus warmtewisselaar ook kan optreden.
Pakking vervangen en probleem was opgelost.
FSD
2009-09-15 16:38:08 UTC
Permalink
Dat is dus hetzelfde wat ik had........
Ik had eenzelfde probleem met een VP 2003 saildrive. Geen probleem met de
aanzuiging, maar wel stijgend en overlopend koelvloeistofpeil. Bleek dat de
pakking in de warmtewisselaar niet goed afsloot en wat buitenwater bij de
koelvloeistof pompte. Vooral bij hogere toertallen. Weet niet of dit bij de
vetus warmtewisselaar ook kan optreden.
Pakking vervangen en probleem was opgelost.
Olav
2009-09-15 17:32:31 UTC
Permalink
Zelf varend met dezelfde motor herken ik het probleem niet, maar ik vaar dan
ook nooit op dat soort snelheden (bij alles sneller dan 6 knoop is er iets
heel ernstigs aan de hand). Wel heb ik ook slechts een duims buis zonder
schoepje, gewoon haaks op het vlak gelast (iets naar achteren gericht
zelfs), op een ca 70 cm onder water schat ik.

Het verhaal dat er water wordt weggezogen zou kunnen, hangt ook een beetje
af van hoe diep de doorvoer onder water zit en wat voor een stroming er
langs loopt. Klopt ook met het testen in de box waarbij er geen waterstroom
loopt.

Maar een vraagje: heb je een expansievat gekoppeld aan de intercooler (aan
dat buisje net onder de vuldop)? Mogelijk is de intercooler wanneer de
temperatuur vna de koelvloeistof oploopt gewoon niet groot genoeg om de
uitzetting de warme koelvloeistof heeft op te vangen. Wanneer ik zelf de
koelvloeistof eens bijvul, dan gooit de motor deze er ook uit wanneer er
iets teveel in zit, maar eenmaal eruit is het klaar en staat er voldoende
vloeistof in de intercooler. Maw, zit de intercooler niet te vol in jouw
geval, zeker wanneer je minutenlang op vol vermogen vaart? In dat geval zou
het plaatsen van een expansievaatje mogelijk een stuk meer schommelingen
kunnen opvangen (ervanuitgaand dat dit nog niet aanwezig is).

Blijft het natuurlijk opvallend dat er in de box niets gebeurt (stond de
schroef wel in zijn werk?) en op het water wel.

Het vergelijk met de intercooling van Volvo gaat mi niet op, daatr zijn twee
slangklemmen met een rubber mof de scheiding tussen koelvloeistof en
buitenwater, en dat gaat nogal eens mis met vermenging van de vloeistoffen
en een stijgend peil tot gevolg, maar dat lijkt me bij de constructie van de
M3.10 niet het geval, tenzij de warmetewisselaar lek is natuurlijk. Blijft
de koelvloeistof ook na gebruik mooi op kleur of verdunt deze zich?
Gerard Dijkstra
2009-09-15 20:05:06 UTC
Permalink
Een paar antwoorden voor Olav. Pas sinds kort heb ik een tankje aangesloten.
Geen expansietankje want in de dop zitten 2 kleppen. Eentje zorgt ervoor dat
er boven een bepaalde druk waterdamp of koelvloeistof kan ontsnappen en
eentje waardoor de koelvloeistof of lucht weer aangezogen kan worden als de
motor afkoeld. Zo'n dop zal jij ook hebben, het 2e klepje is moeilijk te
zien. Een expansietank is dus niet nodig, de druk wordt opgebouwd door de
klep. Het vreemde van de dop is dat hij afsluit met een messing ring i.p.v.
een rubber. Dit heeft tot gevolg dat, als er koelvloeistof door het klepje
gaat er ook enigzins lekkage optreed. Tot vorig jaar had ik geen tankje en
vulde ik de warmtewisselaar voor 3/4 met koelvloeistof. Als de motor warm
werd ging het overbodige eruit en dat was het dan. Dit ging op dezelfde
manier als bij Olav. Je kunt concluderen dat, doordat de messing ring niet
goed afsluit, de koelvloeistof nooit op een hogere druk dan de luchtdruk kan
komen waardoor het kookpunt op 100 gr. blijft i.p.v. hoger. Maar als dit het
probleem is dan moet het in de box ook optreden.
De koelvloeistof zit er al 5 jaar in en ziet er nog mooi helder gifgroen
uit. En doordat er nu een tankje aan heb hoef ik niet meer bij te vullen als
ik volgas gevaren heb. De waterinlaat zit bij mij ook ca. 70 cm onder de
waterlijn (stalen schip vd Stadt 34). Wat de zaak ook nog negatief kan
beïnvloeden zijn de vele lagen antifouling die in de loop der jaren over de
waterinlaat gesmeerd zijn. Misschien is de diameter wel kleiner dan het
inwendige van de buis. Maar dan zou het in de box ook niet goed moeten zijn.

gr. Gerard.
Post by Olav
Zelf varend met dezelfde motor herken ik het probleem niet, maar ik vaar
dan ook nooit op dat soort snelheden (bij alles sneller dan 6 knoop is er
iets heel ernstigs aan de hand). Wel heb ik ook slechts een duims buis
zonder schoepje, gewoon haaks op het vlak gelast (iets naar achteren
gericht zelfs), op een ca 70 cm onder water schat ik.
Het verhaal dat er water wordt weggezogen zou kunnen, hangt ook een beetje
af van hoe diep de doorvoer onder water zit en wat voor een stroming er
langs loopt. Klopt ook met het testen in de box waarbij er geen
waterstroom loopt.
Maar een vraagje: heb je een expansievat gekoppeld aan de intercooler (aan
dat buisje net onder de vuldop)? Mogelijk is de intercooler wanneer de
temperatuur vna de koelvloeistof oploopt gewoon niet groot genoeg om de
uitzetting de warme koelvloeistof heeft op te vangen. Wanneer ik zelf de
koelvloeistof eens bijvul, dan gooit de motor deze er ook uit wanneer er
iets teveel in zit, maar eenmaal eruit is het klaar en staat er voldoende
vloeistof in de intercooler. Maw, zit de intercooler niet te vol in jouw
geval, zeker wanneer je minutenlang op vol vermogen vaart? In dat geval
zou het plaatsen van een expansievaatje mogelijk een stuk meer
schommelingen kunnen opvangen (ervanuitgaand dat dit nog niet aanwezig
is).
Blijft het natuurlijk opvallend dat er in de box niets gebeurt (stond de
schroef wel in zijn werk?) en op het water wel.
Het vergelijk met de intercooling van Volvo gaat mi niet op, daatr zijn
twee slangklemmen met een rubber mof de scheiding tussen koelvloeistof en
buitenwater, en dat gaat nogal eens mis met vermenging van de vloeistoffen
en een stijgend peil tot gevolg, maar dat lijkt me bij de constructie van
de M3.10 niet het geval, tenzij de warmetewisselaar lek is natuurlijk.
Blijft de koelvloeistof ook na gebruik mooi op kleur of verdunt deze zich?
Bluey
2009-09-17 17:10:28 UTC
Permalink
Post by Gerard Dijkstra
Al enige tijd, misschien wel altijd al gehad, heb ik koelproblemen met
mijn Vetus 3.10. Onlangs in een helder ogenblik bedacht ik wat misschien
de oorzaak zou kunnen zijn. graag zou ik hier de mening van
ervaringsdeskundigen over willen horen.
Het volgende is er aan de hand: Regelmatig moet ik een aantal bruggen en
sluizen passeren om van Warten naar Harlingen te komen. Hoewel het gedrag
van brugwachters ondoorgrondelijk is zijn ook vriendelijke brugwachters
die de brug nog even open houden om mij ook door te laten. Ik geef dan
volgas tot ik door de brug ben (=ca. 7 kn) en dit volgas kan enkele
minuten duren. Ik vind dat een motor dit gewoon moet kunnen, het toerental
is dan niet overdreven hoog. Later blijkt dan dat de motor er
koelvloeistof uit gegooid heeft blijkbaar is hij te heet geworden en heeft
de motor gekookt. Alles wat ik kan bedenken heb ik nagekeken zoals de
impeller, los schoepje in het systeem, de warmtewisselaar, de koppakking
en compressie. Alles dik voor elkaar. Hoewel ik er niet van hou om een
monteur te vragen heb ik dit toch gedaan. Met de monteur erbij de motor
volgas gegeven in de box tussen de palen en dit enkele minuten achter
elkaar. En net zoals bij de tandarts de kiespijn over is was er tot mijn
verbazing helemaal niets aan de hand. De temperatuur, gemeten met een
laser op meerdere plaatsen, was prima. Nu heb ik het volgende bedacht: het
koelwater wordt aangezogen door een duims standpijp door een gat in de
bodemplaat. Hieronder zit geen schoep op om te voorkomen dat er water in
de motor perst tijdens het zeilen. Zou het kunnen dat door een soort
venturi-effect door de snelheid van de boot het water met kracht UIT de
pijp gezogen wordt? En het impellerpompje niet genoeg kracht heeft om
hiertegen in te zuigen? Misschien heeft iemand dit eens meegemaakt of
heeft hier ervaring mee.
Dit is heel herkenbaar.
Is bij mij ook 2x opgetreden met de M3.10; volgas tegen storm in varen bij
aankomst Calais.
Wat gas terug nemen was de oplossing, alleen duurde het wat langer om tussen
de pieren te komen.
Na controle v/h niveau bleek er het e.e.a. uitgegooid te zijn.
Later realiseerde ik mij dat door de plaatsing van een boiler het
koelsysteem een grotere inhoud gekregen.
Cola flesje en slangetje gebruikt als expansie vat, geen verlies meer.
Toch nog 'n keer hoge temp alarm gehad; voldoende koelvloeistof, wel
vergelijkbare omstandigheden als voor Calais.
Kan het ook een vervuilde bundel zijn of gaat het buiten-water om de
pijpjes?
Kan het zelf niet meer controleren omdat m'n bootje verkocht is.

Maarten
d***@gmail.com
2018-04-17 16:11:29 UTC
Permalink
Post by Gerard Dijkstra
Al enige tijd, misschien wel altijd al gehad, heb ik koelproblemen met mijn
Vetus 3.10. Onlangs in een helder ogenblik bedacht ik wat misschien de
oorzaak zou kunnen zijn. graag zou ik hier de mening van
ervaringsdeskundigen over willen horen.
Het volgende is er aan de hand: Regelmatig moet ik een aantal bruggen en
sluizen passeren om van Warten naar Harlingen te komen. Hoewel het gedrag
van brugwachters ondoorgrondelijk is zijn ook vriendelijke brugwachters die
de brug nog even open houden om mij ook door te laten. Ik geef dan volgas
tot ik door de brug ben (=ca. 7 kn) en dit volgas kan enkele minuten duren.
Ik vind dat een motor dit gewoon moet kunnen, het toerental is dan niet
overdreven hoog. Later blijkt dan dat de motor er koelvloeistof uit gegooid
heeft blijkbaar is hij te heet geworden en heeft de motor gekookt. Alles wat
ik kan bedenken heb ik nagekeken zoals de impeller, los schoepje in het
systeem, de warmtewisselaar, de koppakking en compressie. Alles dik voor
elkaar. Hoewel ik er niet van hou om een monteur te vragen heb ik dit toch
gedaan. Met de monteur erbij de motor volgas gegeven in de box tussen de
palen en dit enkele minuten achter elkaar. En net zoals bij de tandarts de
kiespijn over is was er tot mijn verbazing helemaal niets aan de hand. De
temperatuur, gemeten met een laser op meerdere plaatsen, was prima. Nu heb
ik het volgende bedacht: het koelwater wordt aangezogen door een duims
standpijp door een gat in de bodemplaat. Hieronder zit geen schoep op om te
voorkomen dat er water in de motor perst tijdens het zeilen. Zou het kunnen
dat door een soort venturi-effect door de snelheid van de boot het water met
kracht UIT de pijp gezogen wordt? En het impellerpompje niet genoeg kracht
heeft om hiertegen in te zuigen? Misschien heeft iemand dit eens meegemaakt
of heeft hier ervaring mee.
Bij is de warmtewisselaar gescheurt ook te hoog toeren.waar kan je de warmtewisselaar kopen voor
Loading...